dejagore OpenMP

(Ken Martin) #1

It looks like the VTK dejagore dashboard requires OpenMP 4.0 but it is finding OpenMP 3.1 causing a number of test failures. Can someone take a look at updating the OpenMP on that system?

(Ken Martin) #2

Still having issues. I’ll move it out of the Nightly Expected group if it ends up being unmaintained.

(Robert Maynard) #3

@ken-martin The dejagore machine will not be upgraded to a compiler that supports OpenMP 4.0 as the machine is meant to be a gcc 4.8 and gcc 5 dashboard which don’t offer OpenMP 4.0 support. The VTK builder that builds the VTK-m OpenMP support should happen on a machine that offers newer compilers.