Cannot log in to by using github

I could do it on Ubuntu, but not on Windows

Now I cannot log in at all in Windows and it doesn’t even let me change the password, the page says:


The change you requested was rejected.


Make sure you have access to the thing you tried to change.

Please contact your GitLab administrator if you think this is a mistake.

What is your GitLab username?

I don’t know because I signed in with Github. On github it is mauigna06

Hope it helps

Please try using an incognito Window if you are using Chrome (or equivalent such as a private window in Firefox).

If that doesn’t work, can you provide a screenshot of the error message you receive when you try to log in using Github?

I don’t see any activity on the account. We could delete it, after which you should be able to create a new account, would you like us to take that route?

I selected the question as solved because I could log in soon after I answered him here. Sorry I didn’t write it explicitly

I’m glad to hear it. Thanks!