Missing Library by configuration in Cmake & Sphere Example doesn't work

Hello everybody,

I’m new to VTK, and I have some issues here.
After doing the configuration in Cmake, Build_Examples did not appear within the result of configuration:

However, I have completed all the steps (generating, building solution file…etc) and then tried to run the Sphere example, by the configuration in cmake it shows “Skipping Sphere”

As a result, there is missing folders in bin and i’m not able to move further.

Do you have any suggestion for me here?
Thanks :slight_smile:

The flag is called VTK_BUILD_EXAMPLES. Note that the examples are actually performed as tests, so you’ll need to run the test for the example to have it built and tested.

Thanks a lot for your reply,
Could you please clarify how should I run the test?
I have created a .cxx file and a text file “CMakeLists” both in a source folder, and the in cmake I have made the configuration process.
I would be grateful when you can tell me the steps in details :see_no_evil:

many Thanks :blush:

You’ll need to build VTK and then run the tests via ctest -R Example. Instructions for building VTK are here.